<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title> &quot;Harry Potter Film Vault&quot; series review and giveaway - The-Leaky-Cauldron.org   «  The-Leaky-Cauldron.org </title>
<link rel="shortcut icon" href="/wp-content/themes/leakylegacy/favicon.ico" type="image/x-icon" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="stylesheet" href="/wp-content/themes/leakylegacy/style.css?3" type="text/css" media="screen" />
<link href="https://fonts.googleapis.com/css?family=Voces" rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org RSS Feed" href="http://www.the-leaky-cauldron.org/feed/" />
<link rel="pingback" href="http://www.the-leaky-cauldron.org/xmlrpc.php" />
<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0,user-scalable=no,"/>


<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Harry Potter Film Vault&quot; series review and giveaway - The-Leaky-Cauldron.org" />
<meta property="og:description" content="The lushly illustrated Harry Potter Film Vault series from Insight Editions is now complete with the imminent release of Volume 12 on 4 August. Those who have been collecting each book in the set will have noticed by now that the gold decoration on the spines of the books forms the Hogwarts crest when the ...read more!" />
<meta property="og:url" content="http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/" />
<meta property="og:site_name" content="The-Leaky-Cauldron.org" />
<meta property="article:publisher" content="https://www.facebook.com/leaky/" />
<meta property="article:tag" content="Film Vault,giveaway,insight editions,review" />
<meta property="article:section" content="Book Reviews" />
<meta property="article:published_time" content="2020-07-30T23:57:14+01:00" />
<meta property="article:modified_time" content="2020-07-31T02:41:11+01:00" />
<meta property="og:updated_time" content="2020-07-31T02:41:11+01:00" />
<meta property="og:image" content="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Volume-1_Forest-Lake-and-Sky-Creatures_FC.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.the-leaky-cauldron.org\/","name":"The-Leaky-Cauldron.org"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org &raquo; &#8220;Harry Potter Film Vault&#8221; series review and giveaway Comments Feed" href="http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.the-leaky-cauldron.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.the-leaky-cauldron.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.the-leaky-cauldron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.the-leaky-cauldron.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.the-leaky-cauldron.org/?p=54902' />
<link rel="alternate" type="application/json+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2020%2F07%2F30%2Fharry-potter-film-vault-series-review-and-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2020%2F07%2F30%2Fharry-potter-film-vault-series-review-and-giveaway%2F&#038;format=xml" />


<link href="https://fonts.googleapis.com/css?family=Prociono" rel='stylesheet' type='text/css'>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">

try {
var pageTracker = _gat._getTracker("UA-12573025-1");
pageTracker._setDomainName(".the-leaky-cauldron.org");
pageTracker._trackPageview();
} catch(err) {}</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
   addSize([320, 700], [[320, 50], [300, 250]]).
   addSize([750, 200], [728, 90]).
   addSize([1050, 200], [728, 90]).build();
googletag.defineSlot('/1051949/TLCATF728', [320, 50], 'div-gpt-ad-1409105180906-2').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300ATF', [300, 250], 'div-gpt-ad-1409105180906-0').addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300x600', [300, 600], 'div-gpt-ad-1409105180906-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




</head>

<body>
<div id="fb-root"></div>


<div id="toprowtop">
	<div id="toprow">
		<a href="/" id="logo"></a>
		<span class="ad-lead wellshadow sidebox">

<!-- TLCATF728 -->
<div id='div-gpt-ad-1409105180906-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409105180906-2'); });
</script>
</div>

</span>
	</div> <!-- toprow -->

	<div id="navrow" class="navlinks lightbg">
			<ul>
			<li id="mobile_drop">&#9776;  Harry Potter News | Essays | Crafts | and more!</li>
			<li><a href="/">Home</a></li>

			<li><a href="/archives">Potter News</a></li>
			<li><a href="/features/crafts/">Potter Crafts</a></li>
			<li><a href="/features/essays/">Potter Essays</a></li>
			<li><a href="http://gallery.the-leaky-cauldron.org/">Image Gallery</a></li>
			<li><a href="/wizarding-world-parks/">Potter Parks</a></li>
			<li><a href="/info/aboutus/">About Leaky</a></li>
			</ul>
	</div>

</div> <!-- toprowtop -->

<div id="contentwell" style="position:relative;">
<div id="contentwell" style="position:relative;">

<div id="graywell" class="wellshadow">


<div class="post">
<a href="http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/" class="posttitle hometitle" title="&#8220;Harry Potter Film Vault&#8221; series review and giveaway"><h1 class="headline">&#8220;Harry Potter Film Vault&#8221; series review and giveaway</h1></a>
<div class="sep"></div>
<div class="postimage"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Volume-1_Forest-Lake-and-Sky-Creatures_FC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div><p class="date">Jul 30, 2020</p><p class="author"><b>Posted by: </b>Amanda Kirk </p><h5 class="meta"><a href="http://www.the-leaky-cauldron.org/category/news/review/book-reviews/" rel="category tag">Book Reviews</a>, <a href="http://www.the-leaky-cauldron.org/category/news/books/" rel="category tag">Books</a>, <a href="http://www.the-leaky-cauldron.org/category/news/contests/" rel="category tag">Contests</a>, <a href="http://www.the-leaky-cauldron.org/category/news/fun/fun/contests/" rel="category tag">Fun - Contests</a></h5><div class="posttext">
<p>The lushly illustrated <em>Harry Potter Film Vault</em> series from <a rel="noreferrer noopener" href="https://bit.ly/HPFILMVAULT" target="_blank">Insight Editions</a> is now complete with the imminent release of <a rel="noreferrer noopener" href="https://bit.ly/HPFILMVAULT" target="_blank">Volume 12</a> on 4 August. Those who have been collecting each book in the set will have noticed by now that the gold decoration on the spines of the books forms the Hogwarts crest when the volumes are displayed in order on your bookshelf.<img class="wp-image-54919" style="width: 150px;" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Series_Spines.jpg" alt="" srcset="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Series_Spines.jpg 500w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Series_Spines-300x225.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>



<p>Each volume in the Film Vault series gives us a detailed, behind-the-scenes look at creating some aspect of the wizarding world for the films. Volume 12 spotlights &#8220;Celebrations, food, and publications of the wizarding world&#8221;. The cover shows guests arriving at The Burrow for Bill and Fleur&#8217;s wedding, mingling under the lavender and grey striped tent on the lawn. The scene appears light-hearted and festive but we all know it represents a very brief calm before a very big storm.</p>



<p>Celebrations and food go together like Pumpkin Pasties and Butter Beer, and we saw feasts aplenty at Hogwarts, celebrating the start and end of term, Halloween, and the launch of the Triwizard Tournament. Volume 12 provides us with some close-up shots of the food and drink on the table in the Great Hall that we could only see in passing whilst watching the films. Did you know that breakfast cereals served in the Great Hall included Cheeri Owls and Pixie Puffs? I had also missed the lines of white chocolate mice scurrying along the tables at the Triwizard Tournament welcome feast, and I enjoyed being able to study the details in Bill and Fleur&#8217;s wedding cake and the Yule Ball ice sculpture. There&#8217;s also a close-up shot that reveals the beautiful embroidery on Hermione&#8217;s beaded bag.</p>



<p>After celebrations and food, the last volume segues into magical publications with a shot of Xenophilius Lovegood&#8217;s printing press for <em>The Quibbler</em>. All of the printed materials in the films, including <em>The Daily Prophet</em>, textbooks, wanted posters, Muggle-Born Registration forms and Ministry propaganda leaflets, were designed by the stupendously talented graphic design duo known as <a href="https://minalima.com" target="_blank" rel="noreferrer noopener">MinaLima</a>. Each piece is thoroughly detailed, even if we only get to see it for blink-and-you&#8217;ll-miss-it seconds on screen. The reproductions in this volume let you appreciate the effort and attention to detail, as well as the cohesive style created by modelling the materials on Soviet era propaganda.</p>



<p>Each volume contains a frame-able print taped to the inside back cover. I don&#8217;t want to spoil the surprise but let&#8217;s just say that the print in Volume 12 is the cover of a wizarding publication we all know and love for its, ah, refreshingly iconoclastic perspective.</p>



<p>Previous volumes gave insights into the creation of myriad features of the  films:</p>



<p>Volume 1: Forest, lake, and sky creatures (even knowing they are props, the Acromantula are huge and scary)</p>



<p>Volume 2: The Leaky Cauldron (we admit to being a little biased here!), Diagon Alley, the Hogwarts Express, and the Ministry (there&#8217;s a fully furnished interior for Quality Quidditch Supplies that we never get to visit in the films)</p>



<p>Volume 3: Horcruxes and the Deathly Hallows (schematics and close-ups of details of ring, cup, and diadem that we don&#8217;t get to see in the films)</p>



<p>Volume 4: Hogwarts students (plus a few visitors from Durmstrang and Beauxbatons)</p>



<p>Volume 5: Creature companions, plants, and shapeshifters (Fawkes! Secrets of Animagi! Even Arnold the Pygmy Puff!)</p>



<p>Volume 6: Hogwarts Castle (including Hagrid&#8217;s Hut and the Forbidden Forest)</p>



<p>Volume 7: Quidditch and the Triwizard Tournament (did you know that the stadium for the dragon task was composited onto Glen Inverness for dramatic effect?)</p>



<p>Volume 8: The Order of the Phoenix and dark forces (wand details and costume sketches)</p>



<p>Volume 9: Goblins, house-elves, and dark creatures (with Fast Facts about everyone from Grawp to Cornish Pixies)</p>



<p>Volume 10: Wizarding homes and villages (featuring interior shots from The Hog&#8217;s Head to Grimmauld Place)</p>



<p>Volume 11: Hogwarts professors and staff (which explains how they got Umbridge&#8217;s costume to smoke after the Weasley fireworks display)</p>



<p>You can pre-order Volume 12 and any of the other volumes that you need to complete your collection <a href="https://bit.ly/HPFILMVAULT" target="_blank" rel="noreferrer noopener">here</a>.</p>



<p>Thanks to the generosity of Insight Editions, Leaky is able to give away a complete set of all 12 volumes to one lucky winner. To enter, send an email to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9af6fffbf1e3f9fbeff6fee8f5f4b4fdf3ecfffbedfbe3dafdf7fbf3f6b4f9f5f7">[email&#160;protected]</a> by midnight EDT on 3 August telling us which aspect of the magical world you are most curious to read more about. Winner will be chosen and notified on 4 August.</p>
</div><div id="postsep"><span class="facebooklike"><div class="fb-like" 
		data-href="http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/" 
		data-layout="standard" 
		data-action="like" 
		data-colorscheme="light"
		data-show-faces="true">
	</div></span></div></div>






				<br><br>
				
			   <div class="option-archive"> </div>

			   <br /><br />

	

		
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.the-leaky-cauldron.org/2020/07/30/harry-potter-film-vault-series-review-and-giveaway/';
		var disqus_identifier = '54902 http://www.the-leaky-cauldron.org/?p=54902';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'leaky';
		var disqus_title = "&#8220;Harry Potter Film Vault&#8221; series review and giveaway";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=54902';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.the-leaky-cauldron.org\/2020\/07\/30\/harry-potter-film-vault-series-review-and-giveaway\/trackback\/"		};
	/* ]]> */
	</script>
			
    <div class='related-posts'><h2>Related Book Reviews News</h2><ul><li><a href="http://www.the-leaky-cauldron.org/?p=54902"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Film-Vault-Volume-1_Forest-Lake-and-Sky-Creatures_FC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a><a href="http://www.the-leaky-cauldron.org/?p=54902"><b>"Harry Potter Film Vault" series review and giveaway</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">The lushly illustrated Harry Potter Film Vault series from Insight Editions is now complete with the imminent release of Volume 12 on 4 August. Those </p></li><li><a href="http://www.the-leaky-cauldron.org/?p=51639"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Harry-Potter-Hogwarts-Christmas-Pop-Up_Int-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a><a href="http://www.the-leaky-cauldron.org/?p=51639"><b>REVIEW: 'Harry Potter: A Hogwarts Christmas Pop-Up'</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">You'll be seeing your fair share of Harry Potter advent calendars this year (look for our round-up, coming soon!), and we can't wait to get into the f</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=47022"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/DtlUufhWkAAxMql-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a><a href="http://www.the-leaky-cauldron.org/?p=47022"><b>Jessie Cave Discusses Creating & Publishing Comedy Show 'Sunrise' - On U.K. Tour This Year!</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">Potter fans will remember Jessie Cave as bold Gryffindor, Lavender Brown, but since the films ended, Jessie has been hard at work putting the talent w</p></li></div>
    <div style="margin: 10px auto; display:table;">

        <script type="text/javascript">
            <!--
            google_ad_client = "ca-pub-5632694263686536";
            /* LeakyNews 300 */
            google_ad_slot = "9263652346";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript"></script>
    </div>

	</div>

	<div id="rightwell">

<span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-0' style='width:300px;'>
</div>
</span>

	
<!--     <a href="https://www.leakycon.com"><img src="/wp-content/themes/leakylegacy/images/LCD-TLC.jpg" style="width:300px" /></a> -->

	<div class="wellshadow sidebox"><h2>Harry Potter Archive</h2><form method="get" id="searchform" action="http://www.the-leaky-cauldron.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div><div class="wellshadow sidebox">			<div class="textwidget"><p><a href="/statement"><img src="/wp-content/uploads/assets/transpriderect300.jpg" alt="Trans Rights are Human Rights"></a></p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><p><iframe allowtransparency="true" src="https://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:100%; height:255px;" scrolling="no"> </iframe>
	</p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1jtPxuFA1Mold7j0xo4MlT"><img src="/wp-content/uploads/assets/roll934sidebarad.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1PHxNqFHT8Hgswt2XBIun9"><img src="/wp-content/uploads/assets/PC-Sidebar-Ad_TLC.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-1' style='width:300px; height:600px;'>
</div>
</span></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget">    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div>
<!--	<p><iframe allowtransparency="true" src="http://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:300px; height:255px;" scrolling="no"> </iframe>-->
<!--	</p>-->

	<!--
<p><a href="/features/crafts"><img src="/wp-content/themes/leakylegacy/images/right-crafts.jpg" alt="Leaky Crafts"></a></p>

-->
<!--    <div class="wellshadow sidebox">-->
<!--    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>-->
<!--    </div>-->

		<div class='wellshadow sidebox choices'>
	<h2>Harry Potter Essays</h2><a class="dark" href="http://www.the-leaky-cauldron.org/features/essays/issue9/" style="font-size:18px;">Scribbulus Issue 28</a><div class="dark" style="padding: 10px;">Scribbulus is THE place for Leaky Cauldron readers to submit their essays and opinion pieces!</div><a href="http://www.the-leaky-cauldron.org/2007/10/19/youreangryimangry/"><b>You're Angry, I'm Angry</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/sortinghat-3/"><b>The Sorting Hat, Ideology, and Free Will</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/unforgivable/"><b>The (Un)Forgivable Curses</b></a><a href="http://www.the-leaky-cauldron.org/features/essays/issue9/" class="dark" >See the rest over at Scribbulus!</a></div>
<!--	<p><a href="http://FindingHogwarts.com?fh=tlc"><img src="/wp-content/themes/leakylegacy/images/FH_300-160.jpg" alt="Finding Hogwarts"></a></p>-->

<!--<span class="ad-rec wellshadow sidebox">-->
<!---->
<!--<div id='div-gpt-ad-1409105180906-1' style='width:300px;'>-->
<!--</div>-->
<!--</span>-->


</div>

	</div>
	</div> <!-- main column close -->

<div id="footcover">

<div id="bottomrow">
<center>The Leaky Cauldron is not associated with J.K. Rowling, Warner Bros., or any of the individuals or companies associated with producing and publishing Harry Potter books and films.</center>

</div> 
</div>
<script type='text/javascript' src='http://www.the-leaky-cauldron.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script  type="text/javascript">

    var disqus_shortname = "leaky";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'leaky';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){


		
	jQuery('.blog-list-archive li ul').hide();
	jQuery('.blog-list-archive li a').click(function(){
    	jQuery(this).parent().addClass('selected');
    	jQuery(this).parent().children('ul').slideDown(0);
    	jQuery(this).parent().siblings().children('ul').slideUp(0);
    	jQuery(this).parent().siblings().removeClass('selected');
	});

	jQuery('#mobile_drop').click(function(){
	jQuery('#navrow ul li').slideDown();
	
	});

});

	jQuery(window).load(function() {
	(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=140356312669239";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});
		
	
	</script>
	
<script type="text/javascript">

 var disqus_shortname = 'leaky'; 

 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>	

<script type="text/javascript">
document.write('<script type="text/javascript" src="http://ads.saymedia.com/ai01bfd19cf000c80a01c08f545000c80a.js?ord=' + Math.random() + '"></scr'+'ipt>');
</script>





</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: www.the-leaky-cauldron.org @ 2020-07-31 18:12:22 by W3 Total Cache -->