<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title> &quot;Secrets of Dumbledore&quot; spoilers: Accio or Impedimenta? - The-Leaky-Cauldron.org   «  The-Leaky-Cauldron.org </title>
<link rel="shortcut icon" href="/wp-content/themes/leakylegacy/favicon.ico" type="image/x-icon" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="stylesheet" href="/wp-content/themes/leakylegacy/style.css?3" type="text/css" media="screen" />
<link href="https://fonts.googleapis.com/css?family=Voces" rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org RSS Feed" href="http://www.the-leaky-cauldron.org/feed/" />
<link rel="pingback" href="http://www.the-leaky-cauldron.org/xmlrpc.php" />
<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0,user-scalable=no,"/>

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Secrets of Dumbledore&quot; spoilers: Accio or Impedimenta? - The-Leaky-Cauldron.org" />
<meta property="og:description" content="Over the last few weeks, Warner Bros. has released various trailers and advertisements for the upcoming release of Fantastic Beasts: The Secrets of Dumbledore that seem to be as revealing as a Quidditch pitch full of angry Veela. They not only contain plot spoilers but also funny or poignant scenes and lines from the film ...read more!" />
<meta property="og:url" content="http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/" />
<meta property="og:site_name" content="The-Leaky-Cauldron.org" />
<meta property="article:publisher" content="https://www.facebook.com/leaky/" />
<meta property="article:tag" content="fantastic beasts spoilers,secrets of dumbledore" />
<meta property="article:section" content="Fantastic Beasts Movie" />
<meta property="article:published_time" content="2022-03-18T15:25:20+01:00" />
<meta property="article:modified_time" content="2022-03-18T15:25:21+01:00" />
<meta property="og:updated_time" content="2022-03-18T15:25:21+01:00" />
<meta property="og:image" content="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/FB-F3-secrets-of-dumbledore-trailer-watermarked-credence-dumbedore-fighting-web-landscape.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.the-leaky-cauldron.org\/","name":"The-Leaky-Cauldron.org"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org &raquo; &#8220;Secrets of Dumbledore&#8221; spoilers: Accio or Impedimenta? Comments Feed" href="http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.the-leaky-cauldron.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="http://www.the-leaky-cauldron.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.the-leaky-cauldron.org/wp-json/wp/v2/posts/56391" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.the-leaky-cauldron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.the-leaky-cauldron.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://www.the-leaky-cauldron.org/?p=56391' />
<link rel="alternate" type="application/json+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2022%2F03%2F18%2Fsecrets-of-dumbledore-spoilers-accio-or-impedimenta%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2022%2F03%2F18%2Fsecrets-of-dumbledore-spoilers-accio-or-impedimenta%2F&#038;format=xml" />


<link href="https://fonts.googleapis.com/css?family=Prociono" rel='stylesheet' type='text/css'>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">

try {
var pageTracker = _gat._getTracker("UA-12573025-1");
pageTracker._setDomainName(".the-leaky-cauldron.org");
pageTracker._trackPageview();
} catch(err) {}</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
   addSize([320, 700], [[320, 50], [300, 250]]).
   addSize([750, 200], [728, 90]).
   addSize([1050, 200], [728, 90]).build();
googletag.defineSlot('/1051949/TLCATF728', [320, 50], 'div-gpt-ad-1409105180906-2').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300ATF', [300, 250], 'div-gpt-ad-1409105180906-0').addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300x600', [300, 600], 'div-gpt-ad-1409105180906-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




</head>

<body>
<div id="fb-root"></div>


<div id="toprowtop">
	<div id="toprow">
		<a href="/" id="logo"></a>
		<span class="ad-lead wellshadow sidebox">

<!-- TLCATF728 -->
<div id='div-gpt-ad-1409105180906-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409105180906-2'); });
</script>
</div>

</span>
	</div> <!-- toprow -->

	<div id="navrow" class="navlinks lightbg">
			<ul>
			<li id="mobile_drop">&#9776;  Harry Potter News | Essays | Crafts | and more!</li>
			<li><a href="/">Home</a></li>

			<li><a href="/archives">Potter News</a></li>
			<li><a href="/features/crafts/">Potter Crafts</a></li>
			<li><a href="/features/essays/">Potter Essays</a></li>
			<li><a href="http://gallery.the-leaky-cauldron.org/">Image Gallery</a></li>
			<li><a href="/wizarding-world-parks/">Potter Parks</a></li>
			<li><a href="/info/aboutus/">About Leaky</a></li>
			</ul>
	</div>

</div> <!-- toprowtop -->

<div id="contentwell" style="position:relative;">
<div id="contentwell" style="position:relative;">

<div id="graywell" class="wellshadow">


<div class="post">
<a href="http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/" class="posttitle hometitle" title="&#8220;Secrets of Dumbledore&#8221; spoilers: Accio or Impedimenta?"><h1 class="headline">&#8220;Secrets of Dumbledore&#8221; spoilers: Accio or Impedimenta?</h1></a>
<div class="sep"></div>
<div class="postimage"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/FB-F3-secrets-of-dumbledore-trailer-watermarked-credence-dumbedore-fighting-web-landscape-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div><p class="date">Mar 18, 2022</p><p class="author"><b>Posted by: </b>Amanda Kirk </p><h5 class="meta"><a href="http://www.the-leaky-cauldron.org/category/news/movies/fantastic-beasts-movie/" rel="category tag">Fantastic Beasts Movie</a>, <a href="http://www.the-leaky-cauldron.org/category/news/films/" rel="category tag">Films</a>, <a href="http://www.the-leaky-cauldron.org/category/news/films/films-trailers/" rel="category tag">Films - Trailers</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/" rel="category tag">Movies</a>, <a href="http://www.the-leaky-cauldron.org/category/news/" rel="category tag">News</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/trailers/" rel="category tag">Trailers</a></h5><div class="posttext">
<p>Over the last few weeks, Warner Bros. has released various trailers and advertisements for the upcoming release of <em>Fantastic Beasts: The Secrets of Dumbledore </em>that seem to be as revealing as a Quidditch pitch full of angry Veela. They not only contain plot spoilers but also funny or poignant scenes and lines from the film that leave one wondering what is left to be discovered when we finally get to watch the entire movie.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Fantastic Beasts: The Secrets of Dumbledore – Official Trailer" width="500" height="281" src="https://www.youtube.com/embed/9Px3WzRHiRA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption><span class="has-inline-color has-vivid-red-color">Trailer #1</span></figcaption></figure>



<p>The trailer-that-maybe-gives-away-too-much has been a growing trend for movies in general, not just in the Potterverse. I have read countless movie reviews that can be summarised as &#8220;If you&#8217;ve seen the trailer, you&#8217;ve essentially seen the film.&#8221; I do not think we are quite there with <em>Fantastic Beasts</em>. We have not seen Tina, nor much of Queenie, and the trailers have revealed little of Credence&#8217;s fate and family history. He is seen in the trailers battling Dumbledore, seemingly as a surrogate for Grindelwald, who urges him on with a line about abandoning his own kind. Given how Credence was treated by Muggles, it is unsurprising that he is susceptible to Grindelwald&#8217;s plan to destroy them and put wizardkind above them in his warped and bigoted hierarchy of humanity. What we are expecting from Credence is some sort of realisation that Grindelwald is a megalomaniac and his plan to destroy the Muggle world is wrong, a realisation perhaps helped along by Dumbledore countering Grindelwald&#8217;s messaging. The trailers have not shown us if Credence changes sides, nor have they revealed the mystery of his parentage that provided a cliffhanger for the second film, <em>Crimes of Grindelwald</em>. A phoenix, whom we assume to be Fawkes, although he cannot be the only phoenix in the magical world, has featured prominently in the film&#8217;s posters. But we saw Credence get that phoenix in the previous movie, so no surprise it is reappearing. But is is Fawkes and, if so, how does Dumbledore acquire him if he was originally given to Credence by Grindelwald? Does this mean Credence dies and Fawkes moves on to (another?) Dumbledore? I keep having to remind myself that this is only third instalment in a five-part series, the halfway point. We may get a few answers from it but we will not see everything tied up neatly with a bow at the end. By the laws of storytelling, it must end with some cliffhangers, with beloved characters in peril, to build anticipation for the next film.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Fantastic Beasts: The Secrets of Dumbledore – Official Trailer 2" width="500" height="281" src="https://www.youtube.com/embed/Ff4PHgPbV_w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption><span class="has-inline-color has-vivid-red-color">Trailer #2</span></figcaption></figure>



<p>Chief among the revealing trailer moments is <a rel="noreferrer noopener" href="https://www.independent.co.uk/arts-entertainment/films/news/fantastic-beasts-dumbledore-grindelwald-gay-trailer-b2037848.html" target="_blank">Dumbledore discussing his previous love for Grindelwald</a>. We all knew about it: We knew Dumbledore was gay, we knew he had a youthful romance with Grindelwald, that they plotted and planned a wizard revolution to create wizard rule over mankind, and made a blood pact. We also knew that Dumbledore became disillusioned with Grindelwald and they had a falling out that led to the death of Dumbledore&#8217;s sister Ariana during a duel. We knew that Dumbledore was unable to act directly against Grindelwald because of the blood pact, but he was trying to find a way around it as he recruited people, like Newt Scamander, to help him stop Grindelwald&#8217;s madness. We also knew that he carried a lot of guilt through the rest of his life, both for Ariana&#8217;s death and for his brief, youthful misguided fantasising about wizard rule. Grindelwald also seems to feel a sense of betrayal, that he thought Dumbledore would be by his side, hence Dumbledore replying, &#8220;It&#8217;s because I was in love with you.&#8221; Who among us cannot relate to that danger of being foolish in love? It humanises both characters.</p>



<p>So, it was not a plot spoiler for a trailer to show Dumbledore speak openly of having been in love with Grindelwald, but it was a poignant, intimate moment that would have carried emotional weight to experience it in context, during the course of the film.</p>



<p>Something similar could be said about Jacob getting a wand. The scene of him using a wand could have been used in a trailer to stoke speculation &#8212; How did he get a wand? How is he able to use it? That would have built anticipation for the release of the film! But now we know Dumbledore gave it to him via Newt, so we can make some educated guesses about it being imbued with magical powers of its own. We also get some comic relief when we see Jacob, at the end of the first trailer, showing it off to students in the Hogwarts dining hall. Would that humour have been funnier if it were a surprise in the film? Trailers have to show us something, give us some reason to want to see the film. These trailers do raise as many questions as they answer, such as what happens to Theseus when we get a glimpse of him falling with a giant scorpion (which still reminds me of Gandalf and the Balrog).</p>



<p>What do you think? Are you one of those people who reads the last page of a book first so you know that &#8220;All was well&#8221; before reading it and enduring the stress of suspense and uncertainty, or do you avoid watching trailers and reading social media in the run up to the release of books and movies that you are looking forward to? Or are you somewhere in between: You like to watch trailers, but you do not want them to give too much away?</p>
</div><div id="postsep"><span class="facebooklike"><div class="fb-like" 
		data-href="http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/" 
		data-layout="standard" 
		data-action="like" 
		data-colorscheme="light"
		data-show-faces="true">
	</div></span></div></div>






				<br><br>
				
			   <div class="option-archive"> </div>

			   <br /><br />

	

		
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.the-leaky-cauldron.org/2022/03/18/secrets-of-dumbledore-spoilers-accio-or-impedimenta/';
		var disqus_identifier = '56391 http://www.the-leaky-cauldron.org/?p=56391';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'leaky';
		var disqus_title = "&#8220;Secrets of Dumbledore&#8221; spoilers: Accio or Impedimenta?";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=56391';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.the-leaky-cauldron.org\/2022\/03\/18\/secrets-of-dumbledore-spoilers-accio-or-impedimenta\/trackback\/"		};
	/* ]]> */
	</script>
			
    <div class='related-posts'><h2>Related Fantastic Beasts Movie News</h2><ul><li><a href="http://www.the-leaky-cauldron.org/?p=56391"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/FB-F3-secrets-of-dumbledore-trailer-watermarked-credence-dumbedore-fighting-web-landscape-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a><a href="http://www.the-leaky-cauldron.org/?p=56391"><b>"Secrets of Dumbledore" spoilers: Accio or Impedimenta?</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">Over the last few weeks, Warner Bros. has released various trailers and advertisements for the upcoming release of Fantastic Beasts: The Secrets of Du</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=55908"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Fantastic-Beasts-3-Mads-Mikkelsen-Grindelwald-Interpretation-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a><a href="http://www.the-leaky-cauldron.org/?p=55908"><b>Mads Mikkelsen Discusses Becoming Grindelwald</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">With the departure of Johnny Depp from the Fantastic Beasts franchise, fans may wonder how Mads Mikkelsen, the actor replacing Depp, will handle takin</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=55882"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Kevin-Guthrie-Abernathy-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Kevin-Guthrie-Abernathy-150x150.jpeg 150w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Kevin-Guthrie-Abernathy-300x300.jpeg 300w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Kevin-Guthrie-Abernathy.jpeg 455w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.the-leaky-cauldron.org/?p=55882"><b>"Fantastic Beasts" actor Kevin Guthrie convicted of sexual assault</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">Scottish actor Kevin Guthrie, 33, who played Abernathy in all three of the  Fantastic Beasts films, has been convicted of sexual assault at Glasgow Sh</p></li></div>
    <div style="margin: 10px auto; display:table;">

        <script type="text/javascript">
            <!--
            google_ad_client = "ca-pub-5632694263686536";
            /* LeakyNews 300 */
            google_ad_slot = "9263652346";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript"></script>
    </div>

	</div>

	<div id="rightwell">

<span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-0' style='width:300px;'>
</div>
</span>

	
<!--     <a href="https://www.leakycon.com"><img src="/wp-content/themes/leakylegacy/images/LCD-TLC.jpg" style="width:300px" /></a> -->

	<div class="wellshadow sidebox"><h2>Harry Potter Archive</h2><form method="get" id="searchform" action="http://www.the-leaky-cauldron.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div><div class="wellshadow sidebox">			<div class="textwidget"><p><a href="/statement"><img src="/wp-content/uploads/assets/transpriderect300.jpg" alt="Trans Rights are Human Rights"></a></p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><p><iframe allowtransparency="true" src="https://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:100%; height:255px;" scrolling="no"> </iframe>
	</p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1jtPxuFA1Mold7j0xo4MlT"><img src="/wp-content/uploads/assets/roll934sidebarad.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1PHxNqFHT8Hgswt2XBIun9"><img src="/wp-content/uploads/assets/PC-Sidebar-Ad__TLC.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-1' style='width:300px; height:600px;'>
</div>
</span></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget">    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div>
<!--	<p><iframe allowtransparency="true" src="http://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:300px; height:255px;" scrolling="no"> </iframe>-->
<!--	</p>-->

	<!--
<p><a href="/features/crafts"><img src="/wp-content/themes/leakylegacy/images/right-crafts.jpg" alt="Leaky Crafts"></a></p>

-->
<!--    <div class="wellshadow sidebox">-->
<!--    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>-->
<!--    </div>-->

		<div class='wellshadow sidebox choices'>
	<h2>Harry Potter Essays</h2><a class="dark" href="http://www.the-leaky-cauldron.org/features/essays/issue9/" style="font-size:18px;">Scribbulus Issue 28</a><div class="dark" style="padding: 10px;">Scribbulus is THE place for Leaky Cauldron readers to submit their essays and opinion pieces!</div><a href="http://www.the-leaky-cauldron.org/2007/10/19/youreangryimangry/"><b>You're Angry, I'm Angry</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/sortinghat-3/"><b>The Sorting Hat, Ideology, and Free Will</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/unforgivable/"><b>The (Un)Forgivable Curses</b></a><a href="http://www.the-leaky-cauldron.org/features/essays/issue9/" class="dark" >See the rest over at Scribbulus!</a></div>
<!--	<p><a href="http://FindingHogwarts.com?fh=tlc"><img src="/wp-content/themes/leakylegacy/images/FH_300-160.jpg" alt="Finding Hogwarts"></a></p>-->

<!--<span class="ad-rec wellshadow sidebox">-->
<!---->
<!--<div id='div-gpt-ad-1409105180906-1' style='width:300px;'>-->
<!--</div>-->
<!--</span>-->


</div>

	</div>
	</div> <!-- main column close -->

<div id="footcover">

<div id="bottomrow">
<center>The Leaky Cauldron is not associated with J.K. Rowling, Warner Bros., or any of the individuals or companies associated with producing and publishing Harry Potter books and films.</center>

</div> 
</div>
<script type='text/javascript' src='http://www.the-leaky-cauldron.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script  type="text/javascript">

    var disqus_shortname = "leaky";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'leaky';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

	<script type="text/javascript">
		jQuery(document).ready(function(){


		
	jQuery('.blog-list-archive li ul').hide();
	jQuery('.blog-list-archive li a').click(function(){
    	jQuery(this).parent().addClass('selected');
    	jQuery(this).parent().children('ul').slideDown(0);
    	jQuery(this).parent().siblings().children('ul').slideUp(0);
    	jQuery(this).parent().siblings().removeClass('selected');
	});

	jQuery('#mobile_drop').click(function(){
	jQuery('#navrow ul li').slideDown();
	
	});

});

	jQuery(window).load(function() {
	(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=140356312669239";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});
		
	
	</script>
	
<script type="text/javascript">

 var disqus_shortname = 'leaky'; 

 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>	

</body>
</html>