<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title> Jude Law nominated for award for his portrayal of Dumbledore - The-Leaky-Cauldron.org   «  The-Leaky-Cauldron.org </title>
<link rel="shortcut icon" href="/wp-content/themes/leakylegacy/favicon.ico" type="image/x-icon" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="stylesheet" href="/wp-content/themes/leakylegacy/style.css?3" type="text/css" media="screen" />
<link href="https://fonts.googleapis.com/css?family=Voces" rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org RSS Feed" href="http://www.the-leaky-cauldron.org/feed/" />
<link rel="pingback" href="http://www.the-leaky-cauldron.org/xmlrpc.php" />
<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0,user-scalable=no,"/>

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jude Law nominated for award for his portrayal of Dumbledore - The-Leaky-Cauldron.org" />
<meta property="og:description" content="Jude Law has been nominated in Best Actor category of the National Film Awards for his role as Albus Dumbledore, ginger wizard extraordinaire, in Fantastic Beasts: The Secrets of Dumbledore. Another actor in the Fantastic Beasts film series is up for an award in the telly division: Colin Farrell, who played Gellert Grindelwald in his ...read more!" />
<meta property="og:url" content="http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/" />
<meta property="og:site_name" content="The-Leaky-Cauldron.org" />
<meta property="article:publisher" content="https://www.facebook.com/leaky/" />
<meta property="article:tag" content="national film awards" />
<meta property="article:section" content="Film Awards" />
<meta property="article:published_time" content="2022-04-26T17:45:07+01:00" />
<meta property="article:modified_time" content="2022-04-26T17:45:08+01:00" />
<meta property="og:updated_time" content="2022-04-26T17:45:08+01:00" />
<meta property="og:image" content="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.the-leaky-cauldron.org\/","name":"The-Leaky-Cauldron.org"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org &raquo; Jude Law nominated for award for his portrayal of Dumbledore Comments Feed" href="http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.the-leaky-cauldron.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="http://www.the-leaky-cauldron.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.the-leaky-cauldron.org/wp-json/wp/v2/posts/56425" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.the-leaky-cauldron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.the-leaky-cauldron.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='http://www.the-leaky-cauldron.org/?p=56425' />
<link rel="alternate" type="application/json+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2022%2F04%2F26%2Fjude-law-nominated-for-award-for-his-portrayal-of-dumbledore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.the-leaky-cauldron.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2022%2F04%2F26%2Fjude-law-nominated-for-award-for-his-portrayal-of-dumbledore%2F&#038;format=xml" />


<link href="https://fonts.googleapis.com/css?family=Prociono" rel='stylesheet' type='text/css'>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">

try {
var pageTracker = _gat._getTracker("UA-12573025-1");
pageTracker._setDomainName(".the-leaky-cauldron.org");
pageTracker._trackPageview();
} catch(err) {}</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
   addSize([320, 700], [[320, 50], [300, 250]]).
   addSize([750, 200], [728, 90]).
   addSize([1050, 200], [728, 90]).build();
googletag.defineSlot('/1051949/TLCATF728', [320, 50], 'div-gpt-ad-1409105180906-2').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300ATF', [300, 250], 'div-gpt-ad-1409105180906-0').addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300x600', [300, 600], 'div-gpt-ad-1409105180906-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




</head>

<body>
<div id="fb-root"></div>


<div id="toprowtop">
	<div id="toprow">
		<a href="/" id="logo"></a>
		<span class="ad-lead wellshadow sidebox">

<!-- TLCATF728 -->
<div id='div-gpt-ad-1409105180906-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409105180906-2'); });
</script>
</div>

</span>
	</div> <!-- toprow -->

	<div id="navrow" class="navlinks lightbg">
			<ul>
			<li id="mobile_drop">&#9776;  Harry Potter News | Essays | Crafts | and more!</li>
			<li><a href="/">Home</a></li>

			<li><a href="/archives">Potter News</a></li>
			<li><a href="/features/crafts/">Potter Crafts</a></li>
			<li><a href="/features/essays/">Potter Essays</a></li>
			<li><a href="http://gallery.the-leaky-cauldron.org/">Image Gallery</a></li>
			<li><a href="/wizarding-world-parks/">Potter Parks</a></li>
			<li><a href="/info/aboutus/">About Leaky</a></li>
			</ul>
	</div>

</div> <!-- toprowtop -->

<div id="contentwell" style="position:relative;">
<div id="contentwell" style="position:relative;">

<div id="graywell" class="wellshadow">


<div class="post">
<a href="http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/" class="posttitle hometitle" title="Jude Law nominated for award for his portrayal of Dumbledore"><h1 class="headline">Jude Law nominated for award for his portrayal of Dumbledore</h1></a>
<div class="sep"></div>
<div class="postimage"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-150x150.png 150w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-300x300.png 300w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" /></div><p class="date">Apr 26, 2022</p><p class="author"><b>Posted by: </b>Amanda Kirk </p><h5 class="meta"><a href="http://www.the-leaky-cauldron.org/category/news/honors-awards/film-awards/" rel="category tag">Film Awards</a>, <a href="http://www.the-leaky-cauldron.org/category/news/" rel="category tag">News</a></h5><div class="posttext">
<p>Jude Law has been nominated in Best Actor category of the <a rel="noreferrer noopener" href="https://www.nationalfilmawards.org/nominees-for-the-8th-annual-national-film-awards-2022-announced/" target="_blank">National Film Awards</a> for his role as Albus Dumbledore, ginger wizard extraordinaire, in <em>Fantastic Beasts: The Secrets of Dumbledore</em>. </p>



<p>Another actor in the Fantastic Beasts film series is up for an award in the telly division: Colin Farrell, who played Gellert Grindelwald in his incarnation as evil American Auror Percival Graves, has been nominated for his role in <em><a rel="noreferrer noopener" href="https://www.imdb.com/title/tt7660970/" target="_blank">The North Water</a></em>, a miniseries about &#8220;a disgraced ex-army surgeon signs up as ship&#8217;s doctor on a whaling trip to the Arctic; there he meets a harpooner whose amorality has been shaped to fit the harshness of his world.&#8221; That sounds really cheery! He has been nominated in the Best Supporting Actor category and the series has been tipped for the Best TV Drama Series category. </p>



<p>Some other actors who appeared in the Harry Potter films received nominations for their work in movies that are unrelated to the Potter franchise: For example, Ciarán Hinds, who played Aberforth Dumbledore, Albus&#8217;s younger brother, goat charmer, and owner of the Hogs Head Inn &amp; Pub, in <em>Deathly Hallows Part 2</em>, was nominated in the Best Supporting Actor category for his role in <em>Belfast</em>, a film by Gilderoy Lockhart. Erm, we mean a film by Kenneth Branagh, who played that narcissistic wizard in <em>Chamber of Secrets</em>. <em>Belfast</em> is based on Branagh&#8217;s childhood in Northern Ireland during the euphemistically-nicknamed &#8220;troubles&#8221; in the late 60s/early 70s. Incidentally, Hinds is also a Belfast Native.</p>



<p>Other Potter actors amongst the nominees include Professor Horace Slughorn, in his Muggle guise as actor Jim Broadbent, in the category of Global Contribution to Motion Pictures, which sounds like some sort of life-time achievement award, for his performance in <em>The Duke</em>, a film about a taxi driver who steals a painting to ransom it for better social services from the government, a sort of modern-day Robin Hood escapade. <em>The Duke</em> has also been nominated for Best Comedy. Here is the trailer, which is delightfully cheeky in a veddy British humour way:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="THE DUKE (2022) Official Trailer [HD] Jim Broadbent, Helen Mirren" width="500" height="281" src="https://www.youtube.com/embed/2B2bxcnt4S4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Nearly Headless Nick&#8217;s alter ego, John Cleese, is competing against Broadbent in the Global Contribution to Motion Pictures and Best Comedy categories for <em>Father Christmas Is Back</em>. Um, doesn&#8217;t he come back every year, unlike Sir Nicolas, who never left? </p>



<p>David Tennant, a perennial award winner, has been nominated for Best Actor in a TV Series for his work in <em>Around the World in 80 Days</em>. This series is also up for a Best Action in a Film/Series award. I wonder if he had to take Polyjuice potion for his role or if they did his wardrobe, hair, and make-up in the usual Muggle way?</p>



<p>Finally, combining the Potter/Beasts film worlds, Draco Malfoy&#8217;s doppelgänger Tom Felton and Samantha Morton, who played dour anti-magic puritan Mary Lou Barebone both received nominations for their roles in <em>Save the Cinema</em>. Felton is up for Best Supporting Actor and Morton has been nominated for Best Actress. <em>Save the Cinema</em> (yes, please do!) has also been tipped in the Best Drama category.</p>



<p>The Weasley twins, James and Oliver Phelps, although not nominated for individual acting awards this year, acted in a horror movie (ugh!), <em>Last Night in Soho</em>, which is nominated in three categories: Best Thriller, Best British Film, and Best Feature Film.</p>



<p>Public voting is open on the <a href="https://www.nationalfilmawards.org/voting/" target="_blank" rel="noreferrer noopener">National Film Awards website</a> until 19 June. Awards will be given in London on 4 July. Best of luck to all of the Potter-associated actors. </p>
</div><div id="postsep"><span class="facebooklike"><div class="fb-like" 
		data-href="http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/" 
		data-layout="standard" 
		data-action="like" 
		data-colorscheme="light"
		data-show-faces="true">
	</div></span></div></div>






				<br><br>
				
			   <div class="option-archive"> </div>

			   <br /><br />

	

		
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.the-leaky-cauldron.org/2022/04/26/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore/';
		var disqus_identifier = '56425 http://www.the-leaky-cauldron.org/?p=56425';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'leaky';
		var disqus_title = "Jude Law nominated for award for his portrayal of Dumbledore";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=56425';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.the-leaky-cauldron.org\/2022\/04\/26\/jude-law-nominated-for-award-for-his-portrayal-of-dumbledore\/trackback\/"		};
	/* ]]> */
	</script>
			
    <div class='related-posts'><h2>Related Film Awards News</h2><ul><li><a href="http://www.the-leaky-cauldron.org/?p=56425"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-150x150.png 150w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400-300x300.png 300w, http://www.the-leaky-cauldron.org/wp-content/uploads/assets/1OmQMiA-_400x400.png 400w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.the-leaky-cauldron.org/?p=56425"><b>Jude Law nominated for award for his portrayal of Dumbledore</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">Jude Law has been nominated in Best Actor category of the National Film Awards for his role as Albus Dumbledore, ginger wizard extraordinaire, in Fant</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=53216"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/imelda-staunton-the-crown-feature-pic-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a><a href="http://www.the-leaky-cauldron.org/?p=53216"><b>Weekly Round-Up: Imelda Staunton Confirmed as The Crown’s Last Queen, Jude Law Prepping for Fantastic Beasts 3 and More!</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">Hot off our weekend at Broadwaycon where we saw the New York cast of Harry Potter and the Cursed Child, we’ve apparated home to news of a Wizarding </p></li><li><a href="http://www.the-leaky-cauldron.org/?p=53105"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/daniel-radcliffe-escape-from-pretoria-trailer-two-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a><a href="http://www.the-leaky-cauldron.org/?p=53105"><b>Weekly Round-Up: Daniel Radcliffe in 'Escape From Pretoria', Jude Law Talks Dumbledore & More</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">As the first month of the decade in the Wizarding World comes to a close, we saw a major award for a Death Eater and celebrated some made-for-Harry Po</p></li></div>
    <div style="margin: 10px auto; display:table;">

        <script type="text/javascript">
            <!--
            google_ad_client = "ca-pub-5632694263686536";
            /* LeakyNews 300 */
            google_ad_slot = "9263652346";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript"></script>
    </div>

	</div>

	<div id="rightwell">

<span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-0' style='width:300px;'>
</div>
</span>

	
<!--     <a href="https://www.leakycon.com"><img src="/wp-content/themes/leakylegacy/images/LCD-TLC.jpg" style="width:300px" /></a> -->

	<div class="wellshadow sidebox"><h2>Harry Potter Archive</h2><form method="get" id="searchform" action="http://www.the-leaky-cauldron.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div><div class="wellshadow sidebox">			<div class="textwidget"><p><a href="/statement"><img src="/wp-content/uploads/assets/transpriderect300.jpg" alt="Trans Rights are Human Rights"></a></p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><p><iframe allowtransparency="true" src="https://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:100%; height:255px;" scrolling="no"> </iframe>
	</p></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1jtPxuFA1Mold7j0xo4MlT"><img src="/wp-content/uploads/assets/roll934sidebarad.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><a href="https://open.spotify.com/show/1PHxNqFHT8Hgswt2XBIun9"><img src="/wp-content/uploads/assets/PC-Sidebar-Ad__TLC.jpg" style="width:300px" /></a></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget"><span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-1' style='width:300px; height:600px;'>
</div>
</span></div>
		</div><div class="wellshadow sidebox">			<div class="textwidget">    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
		</div>
<!--	<p><iframe allowtransparency="true" src="http://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:300px; height:255px;" scrolling="no"> </iframe>-->
<!--	</p>-->

	<!--
<p><a href="/features/crafts"><img src="/wp-content/themes/leakylegacy/images/right-crafts.jpg" alt="Leaky Crafts"></a></p>

-->
<!--    <div class="wellshadow sidebox">-->
<!--    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>-->
<!--    </div>-->

		<div class='wellshadow sidebox choices'>
	<h2>Harry Potter Essays</h2><a class="dark" href="http://www.the-leaky-cauldron.org/features/essays/issue9/" style="font-size:18px;">Scribbulus Issue 28</a><div class="dark" style="padding: 10px;">Scribbulus is THE place for Leaky Cauldron readers to submit their essays and opinion pieces!</div><a href="http://www.the-leaky-cauldron.org/2007/10/19/youreangryimangry/"><b>You're Angry, I'm Angry</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/sortinghat-3/"><b>The Sorting Hat, Ideology, and Free Will</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/unforgivable/"><b>The (Un)Forgivable Curses</b></a><a href="http://www.the-leaky-cauldron.org/features/essays/issue9/" class="dark" >See the rest over at Scribbulus!</a></div>
<!--	<p><a href="http://FindingHogwarts.com?fh=tlc"><img src="/wp-content/themes/leakylegacy/images/FH_300-160.jpg" alt="Finding Hogwarts"></a></p>-->

<!--<span class="ad-rec wellshadow sidebox">-->
<!---->
<!--<div id='div-gpt-ad-1409105180906-1' style='width:300px;'>-->
<!--</div>-->
<!--</span>-->


</div>

	</div>
	</div> <!-- main column close -->

<div id="footcover">

<div id="bottomrow">
<center>The Leaky Cauldron is not associated with J.K. Rowling, Warner Bros., or any of the individuals or companies associated with producing and publishing Harry Potter books and films.</center>

</div> 
</div>
<script type='text/javascript' src='http://www.the-leaky-cauldron.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script  type="text/javascript">

    var disqus_shortname = "leaky";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'leaky';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>

	<script type="text/javascript">
		jQuery(document).ready(function(){


		
	jQuery('.blog-list-archive li ul').hide();
	jQuery('.blog-list-archive li a').click(function(){
    	jQuery(this).parent().addClass('selected');
    	jQuery(this).parent().children('ul').slideDown(0);
    	jQuery(this).parent().siblings().children('ul').slideUp(0);
    	jQuery(this).parent().siblings().removeClass('selected');
	});

	jQuery('#mobile_drop').click(function(){
	jQuery('#navrow ul li').slideDown();
	
	});

});

	jQuery(window).load(function() {
	(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=140356312669239";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});
		
	
	</script>
	
<script type="text/javascript">

 var disqus_shortname = 'leaky'; 

 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>	

</body>
</html>