<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title> Weekly Round-Up: Daniel Radcliffe In &#039;Miracle Workers&#039; &amp; &#039;Guns Akimbo&#039; Trailers, David Heyman Sits on Producers Guild Awards Panel &amp; More! - The-Leaky-Cauldron.org   «  The-Leaky-Cauldron.org </title>
<link rel="shortcut icon" href="/wp-content/themes/leakylegacy/favicon.ico" type="image/x-icon" />
<meta name="generator" content="WordPress 4.2.2" />
<link rel="stylesheet" href="/wp-content/themes/leakylegacy/style.css?3" type="text/css" media="screen" />
<link href="https://fonts.googleapis.com/css?family=Voces" rel='stylesheet' type='text/css'>
<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org RSS Feed" href="http://www.the-leaky-cauldron.org/feed/" />
<link rel="pingback" href="http://www.the-leaky-cauldron.org/xmlrpc.php" />
<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0,user-scalable=no,"/>


<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.the-leaky-cauldron.org/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Round-Up: Daniel Radcliffe In &#039;Miracle Workers&#039; &amp; &#039;Guns Akimbo&#039; Trailers, David Heyman Sits on Producers Guild Awards Panel &amp; More! - The-Leaky-Cauldron.org" />
<meta property="og:description" content="More Wizarding World gold for Harry Potter and Fantastic Beast cast and creative this week. On the heels of their Golden Globe wins, many familiar names from on screen and stage and behind the scenes of the Wizarding World franchise are involved with this year’s Oscar nominated films. Also this week, Leaky had the magical ...read more!" />
<meta property="og:url" content="http://www.the-leaky-cauldron.org/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/" />
<meta property="og:site_name" content="The-Leaky-Cauldron.org" />
<meta property="article:publisher" content="https://www.facebook.com/leaky/" />
<meta property="article:tag" content="Batman,Berlin International Film Festival,Bill Nighy,Daniel Radcliffe,David Tennant,Deadwater Fell,emma watson,ezra miller,Guns Akimbo,High Fidelity,Jack Thorne,johnny depp,Minamata,Miracle WorKers: Dark Ages,Our Shared Shelf,stephen fry,The Eddy,The Flash,Zoe Kravitz" />
<meta property="article:section" content="Actor Interviews" />
<meta property="article:published_time" content="2020-01-19T16:12:36+00:00" />
<meta property="og:image" content="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/daniel-radcliffe-guns-akimbo-poster.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.the-leaky-cauldron.org\/","name":"The-Leaky-Cauldron.org"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The-Leaky-Cauldron.org &raquo; Weekly Round-Up: Daniel Radcliffe In &#8216;Miracle Workers&#8217; &amp; &#8216;Guns Akimbo&#8217; Trailers, David Heyman Sits on Producers Guild Awards Panel &amp; More! Comments Feed" href="http://www.the-leaky-cauldron.org/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/feed/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.the-leaky-cauldron.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.the-leaky-cauldron.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://www.the-leaky-cauldron.org/?p=53056' />


<link href="https://fonts.googleapis.com/css?family=Prociono" rel='stylesheet' type='text/css'>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>

<script type="text/javascript">

try {
var pageTracker = _gat._getTracker("UA-12573025-1");
pageTracker._setDomainName(".the-leaky-cauldron.org");
pageTracker._trackPageview();
} catch(err) {}</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
   addSize([320, 700], [[320, 50], [300, 250]]).
   addSize([750, 200], [728, 90]).
   addSize([1050, 200], [728, 90]).build();
googletag.defineSlot('/1051949/TLCATF728', [320, 50], 'div-gpt-ad-1409105180906-2').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300ATF', [300, 250], 'div-gpt-ad-1409105180906-0').addService(googletag.pubads());
googletag.defineSlot('/1051949/TLC300x600', [300, 600], 'div-gpt-ad-1409105180906-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




</head>

<body>
<div id="fb-root"></div>


<div id="toprowtop">
	<div id="toprow">
		<a href="/" id="logo"></a>
		<span class="ad-lead wellshadow sidebox">

<!-- TLCATF728 -->
<div id='div-gpt-ad-1409105180906-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409105180906-2'); });
</script>
</div>

</span>
	</div> <!-- toprow -->

	<div id="navrow" class="navlinks lightbg">
			<ul>
			<li id="mobile_drop">&#9776;  Harry Potter News | Essays | Crafts | and more!</li>
			<li><a href="/">Home</a></li>

			<li><a href="/archives">Potter News</a></li>
			<li><a href="/features/crafts/">Potter Crafts</a></li>
			<li><a href="/features/essays/">Potter Essays</a></li>
			<li><a href="http://gallery.the-leaky-cauldron.org/">Image Gallery</a></li>
			<li><a href="/wizarding-world-parks/">Potter Parks</a></li>
			<li><a href="/info/aboutus/">About Leaky</a></li>
			</ul>
	</div>

</div> <!-- toprowtop -->

<div id="contentwell" style="position:relative;">
<div id="contentwell" style="position:relative;">

<div id="graywell" class="wellshadow">


<div class="post">
<a href="http://www.the-leaky-cauldron.org/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/" class="posttitle hometitle" title="Weekly Round-Up: Daniel Radcliffe In &#8216;Miracle Workers&#8217; &amp; &#8216;Guns Akimbo&#8217; Trailers, David Heyman Sits on Producers Guild Awards Panel &amp; More!"><h1 class="headline">Weekly Round-Up: Daniel Radcliffe In &#8216;Miracle Workers&#8217; &#038; &#8216;Guns Akimbo&#8217; Trailers, David Heyman Sits on Producers Guild Awards Panel &#038; More!</h1></a>
<div class="sep"></div>
<div class="postimage"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/daniel-radcliffe-guns-akimbo-poster-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="daniel radcliffe guns akimbo poster" /></div><p class="date">Jan 19, 2020</p><p class="author"><b>Posted by: </b>Kim McChesney </p><h5 class="meta"><a href="http://www.the-leaky-cauldron.org/category/news/interviews/actor-interviews/" rel="category tag">Actor Interviews</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/depp/" rel="category tag">Depp</a>, <a href="http://www.the-leaky-cauldron.org/category/news/events/" rel="category tag">Events</a>, <a href="http://www.the-leaky-cauldron.org/category/round-up/fantastic-beasts-round-up/" rel="category tag">Fantastic Beasts Round-Up</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/film-images/" rel="category tag">Film Images</a>, <a href="http://www.the-leaky-cauldron.org/category/news/films/" rel="category tag">Films</a>, <a href="http://www.the-leaky-cauldron.org/category/news/books/audio-books/fry/" rel="category tag">Fry</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/gleeson/" rel="category tag">Gleeson</a>, <a href="http://www.the-leaky-cauldron.org/category/round-up/harry-potter-round-up/" rel="category tag">Harry Potter Round-Up</a>, <a href="http://www.the-leaky-cauldron.org/category/news/interviews/" rel="category tag">Interviews</a>, <a href="http://www.the-leaky-cauldron.org/category/news/harry-potter-and-the-cursed-child/jack-thorne/" rel="category tag">Jack Thorne</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/kravitz/" rel="category tag">Kravitz</a>, <a href="http://www.the-leaky-cauldron.org/category/news/interviews/actor-interviews/kravitz-interviews/" rel="category tag">Kravitz Interviews</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/miller/" rel="category tag">Miller</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/" rel="category tag">Movies</a>, <a href="http://www.the-leaky-cauldron.org/category/news/" rel="category tag">News</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/radcliffe/" rel="category tag">Radcliffe</a>, <a href="http://www.the-leaky-cauldron.org/category/round-up/" rel="category tag">Round-Up</a>, <a href="http://www.the-leaky-cauldron.org/category/news/television-programmes/" rel="category tag">Television Programmes</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/trailers/" rel="category tag">Trailers</a>, <a href="http://www.the-leaky-cauldron.org/category/news/movies/hp-cast/watson/" rel="category tag">Watson</a></h5><div class="posttext"><p>More Wizarding World gold for <i>Harry Potter</i> and <i>Fantastic Beast</i> cast and creative this week. On the heels of their <a href="http://www.the-leaky-cauldron.org/2020/01/06/golden-globe-wins-for-producer-david-heyman-1917-and-chernobyl/">Golden Globe</a> wins, many familiar names from on screen and stage and behind the scenes of the Wizarding World franchise are involved with this year’s <a href="http://www.the-leaky-cauldron.org/2020/01/16/academy-award-nominations-for-wizarding-world-cast-creative-john-williams-alexandre-desplat-little-women-more/">Oscar </a>nominated films. Also this week, Leaky had the magical opportunity to interview <em>Harry Potter</em> costume designer Jany Temime hot off her recent <a href="http://www.the-leaky-cauldron.org/2020/01/12/bafta-nominations-for-wizarding-world-cast-and-creative/">BAFTA</a> nomination as well as the author of the new <em>Harry Potter: Knitting Magic</em> book from Insight Editions <a href="http://www.the-leaky-cauldron.org/2020/01/17/exclusive-leaky-interviews-harry-potter-knitting-magic-author-tanis-gray/">Tanis Gray</a>. We capped the week off with an announcement that the New York cast of Cursed Child will appear next week at Broadwaycon with live coverage from Leaky!</p>
<p>This week in our <em>Harry Potter </em>and<em> Fantastic Beasts</em> Actors Round-Up new trailers for Daniel Radcliffe on the big and small screen, new endeavors for Emma Watson, Wizarding World cast and creative at Berlinale, Ezra Miller’s <i>Flash</i>-y <i>CW</i> cameo, Zoe Kravitz talks <i>Batman </i>on <i>Ellen,</i> David Heyman sits on a panel prior to the Producers Guild Awards in Los Angeles,<i> </i>and more!</p>
<p><strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">Trailers, Premiere Dates and Appearances for Daniel Radcliffe</span></span></strong></p>
<p>The face of the <i>Harry Potter</i> franchise, Daniel Radcliffe, is all over the place heading into 2020. He’s back on TV with season two of the TBS series <i>Miracle Workers: Dark Ages</i>, he takes the London stage in <a href="http://www.the-leaky-cauldron.org/2020/01/14/theater-round-up-daniel-radcliffe-promotes-endgame-on-the-graham-norton-show-and-reunites-with-harry-potter-costar/"><i>Endgame</i></a> and he has two films opening this spring. Of course press tour appearances go hand in hand with each of them so there’s no shortage of DanRad in the news.</p>
<p>This week <em>Dark Ages</em> dropped a new trailer for season two that sees Radcliffe&#8217;s reluctant king and his co-star Henry the duck. At last week’s annual gathering of the Television Critics Association Radcliffe confessed on a Miracle Workers panel that Henry actually pooped in his eye during filming. Take a look at the rest of his comments on filming with fowl (which sounds like a Gilderoy Lockhart How-To manual) on <a href="https://www.cinemablend.com/television/2488612/daniel-radcliffe-talks-getting-duck-poop-in-his-eye-filming-tbs-miracle-workers"><i>Cinema Blend</i></a> and at the preview for the 10-episode season that kicks off January 28:</p>
<blockquote class="twitter-tweet" data-width="500"><p lang="en" dir="ltr">Hold onto your ducks and watch this sneak peek now! Miracle Workers: Dark Ages premieres Jan 28th on TBS. <a href="https://twitter.com/hashtag/DarkAges?src=hash&amp;ref_src=twsrc%5Etfw">#DarkAges</a> <a href="https://t.co/oxcM1BKGw9">pic.twitter.com/oxcM1BKGw9</a></p>
<p>&mdash; Dark Ages (@miracletbs) <a href="https://twitter.com/miracletbs/status/1217559582396047364?ref_src=twsrc%5Etfw">January 15, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Next up for the former Boy Who Lived is the sci-fi action comedy <i>Guns Akimbo </i>where Radcliffe plays a nerdy game developer who ends up with guns attached to his hands faced with participating as a contestant in a live-streamed game to the death. Take a look at the first trailer for the movie that opens in limited release February 28, 2020.</p>
<p><iframe src="https://www.youtube.com/embed/ggxLUtqsouM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Look out for Radcliffe on with Ryan and Kelly Monday, January 20!</p>
<p><span style="color: #ffff00;"><strong><span style="text-decoration: underline;">Changes for Emma Watson in 2020</span></strong></span></p>
<p>After a successful premiere of her latest film Little Women, Emma Watson made a couple of announcements this week indicating some professional changes afoot for her this year. She seems to be stepping back somewhat from her bi-monthly feminist book club Our Shared Shelf. She posted this note on <a href="https://www.goodreads.com/topic/show/21064641-our-shared-shelf"><i>Goodreads </i></a>Monday,</p>
<blockquote><p><span style="color: #33cccc;"><i>“At the beginning of every new year, and particularly so now as it is the beginning of a new decade, I’ve been prompted to look at my next steps. I’ve been doing a lot of thinking! First of all Happy 2020, it’s going to be an amazing year for all of you. This year I want to focus my energy on some new personal and professional opportunities and while I want to say YES to everything – it’s IMPOSSIBLE. What does this mean? Moving forward the OSS board will be unmoderated but remain open keeping intact all previous conversations. I will not be making the regular bi-monthly book announcement via the board, I will be making future book recommendations through Instagram using the hashtag #oursharedshelf instead. My wish is that this community continues to share and announce their own book recommendations with this hashtag keeping what we’ve built together alive and well for the future. I am excited to see it continue to grow and mature. I might just be reading along with you! Keep your eyes peeled as I announce other books later this year.</i></span> <span style="color: #33cccc;"><i>Love</i></span> <span style="color: #33cccc;"><i>Emma”</i></span></p></blockquote>
<p>Via her Instagram Watson also revealed that she’ll be partnering with ThredUp, an online thrift and clothing consignment site on a new tool that helps users measure the carbon footprint of their wardrobe. Take a look at her full message below and of course, we’ll keep you posted on other upcoming projects from Emma Watson!</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="12" data-instgrm-permalink="https://www.instagram.com/p/B7WRcixpMFd/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-captioned="">
<div style="padding: 16px;"><a style="background: #FFFFFF; line-height: 0; padding: 0 0; text-align: center; text-decoration: none; width: 100%;" href="https://www.instagram.com/p/B7WRcixpMFd/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank"><br />
</a></p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<p><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B7WRcixpMFd/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank">#ad Our closets impact the planet and climate more than you might realize, which is why I am proud to partner with @thredUP to launch their new Fashion Footprint Calculator (link in bio!) They created an easy to use tool, and I’m so excited to help people discover the carbon impact of their wardrobes, and steps you can take to lighten your fashion footprint. They’ll tell you what your fashion footprint is equivalent to a number of flights, exactly how many pounds of CO2 it produces and how you fare compared to an average consumer. Small changes, such as thrifting instead of buying new, supporting sustainable brands, and air-drying your clothes, can make a HUGE difference. My friends at @goodonyou_app are also included in the directory at the end of the quiz, where you can get more info on the impact of your fashion choices. Also, if you don’t know @thredUP, they are one of my favourite online thrift stores. They make it incredibly easy to find any brand and style secondhand at up to 90% off est. retail, from high street brands to some of my favourite designers. I love their mission to inspire us to think secondhand first and create a more circular fashion future. (P.S. they are just shipping to U.S. and Canada currently, but the Calculator is available to everyone!) Find out your fashion footprint by clicking the link in my bio, or heading to thredup.com/quiz to make a difference for the planet! #fashionfootprint ????</a></p>
<p>A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/emmawatson/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank"> Emma Watson</a> (@emmawatson) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-01-15T17:04:14+00:00">Jan 15, 2020 at 9:04am PST</time></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js" async=""></script><br />
<strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">Premieres for Johnny Depp, Bill Nighy and Jack Thorne at Berlinale</span></span></strong></p>
<p><a href="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/johnnydeppascelebratedwarphotographerw.eugenesmithc2a9efb88f2019larryhorrickscropped28129.jpg"><img class="alignnone size-full wp-image-47701" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/johnnydeppascelebratedwarphotographerw.eugenesmithc2a9efb88f2019larryhorrickscropped28129.jpg" alt="johnnydeppascelebratedwarphotographerw.eugenesmithc2a9efb88f2019larryhorrickscropped28129" width="1000" height="563" /></a></p>
<p>Award season also signals the beginning of the film festival cycle. One of the first festivals of the year is the <a href="https://www.berlinale.de/en/festival/berlinale-70/anniversary.html">Berlin International Film Festival.</a> The 70th Anniversary of Berlinale, as it’s known, will host the premiere of Johnny Depp’s, <i>Fantastic Beasts</i> Gellert Grindlewald, next film <i>Minamata</i>, a thriller based on the Aileen Mioko Smith and W. Eugene Smith’s book by the same name. The film, which also stars Bill Nighy, surrounds the 1971 story of the people of Minamata, Japan who experienced mercury poisoning through fish contaminated by a local fertilizer factory. A theatrical release date for<i> Minamata</i> has yet to be announced.</p>
<p>Another project with a Wizarding World connection premiering at Berlinale is <i>The Eddy. </i>The upcoming eight-episode musical drama from <em>LaLa Land’s</em> Damien Chazelle was written by Cursed Child playwright Jack Thorne. The series is set in a Paris Jazz Club and can be seen this year on Netflix.</p>
<p>Another one of Bill Nighy’s upcoming films was also in the news this week. Harry Potter’s Rufus Scrimgeour stars opposite award-winner Annette Bening in the family drama <i>Hope Gap. </i>Check out the first trailer below for the film that opens in theaters March 6.<br />
<iframe src="https://www.youtube.com/embed/oAP1fA-bp5k" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">Ezra Miller’s Cameo on CW’s <i>The Flash</i></span></span></strong></p>
<p>Fans of DC’s <i>The Flash </i>are well aware that the man donning the scarlet speedster’s suit on TV is not the same one as it’s latest iteration on the big screen. While Fantastic Beasts Ezra Miller played the role in <i>The Justice League</i> and awaits his turn for <em>The Flash</em> standalone film, Grant Gustin takes on the part in the CW TV series. This week however, the multi-verses collided when Miller appeared as the Fastest Man Alive in a cameo literally opposite Gustin in Part 4 of the Arrowverse’s “Crisis on Infinite Earths” episode.</p>
<p>The series executive producer Marc Guggenheim told <a href="https://variety.com/2020/tv/features/crisis-on-infinite-earths-ezra-miller-cameo-marc-guggenheim-interview-1203467952/"><i>Variety</i></a> how Miller’s cameo came to pass,</p>
<blockquote><p><span style="color: #33cccc;"><i>“We were series wrapped on “Arrow,” and we were wrapped on the whole crossover. We were in post and some episodes were locked, and some were soft-locked. I got a phone call from [Warner Bros. boss] Peter Roth saying, “I know you’re locked, but can you put Ezra into the crossover?” And I said, “Yes.” And he said, “How, you’re series wrapped? And you’re wrapped on the crossover.” And I said, “Yeah, I know, but if you’re telling me </i><a style="color: #33cccc;" href="https://variety.com/2020/tv/news/crisis-on-infinite-earths-finale-arrowverse-crossover-ezra-miller-beebo-cameo-antimonitor-battle-save-multiverse-1203467523/"><i>Ezra Miller</i></a><i> can be in the crossover, I can make it happen.” I called Eric Wallace who who is the showrunner of “Flash,” and he called up Grant Gustin — because the one thing that was our only concern was the thought we didn’t want to do it unless Grant was 100 percent onboard with it. And he was. He was incredibly enthusiastic and onboard with it. And then we got on the phone with Ezra Miller and told him the scene I had written and he was completely into it. And we just went. We put together a unit of the “Flash” crew on the “Flash” set [since “Arrow’s” team, which had produced the rest of the hour, was gone]. And much to our surprise, no one noticed Ezra Miller was in Vancouver and no one leaked it from the crew, which we appreciate. So we were able to keep it a surprise.”</i></span></p></blockquote>
<p>Take look at Miller’s appearance on “Crisis on Infinite Earths” below and stayed tuned for more news on <i>The Flash</i> film now confirmed for a July 1, 2022 release.<br />
<iframe src="https://www.youtube.com/embed/Pksh3l0iCPo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">Zoe Kravitz Talks <i>Batman</i> on <i>Ellen</i></span></span></strong></p>
<p>Zoe Kravitz hasn’t missed a beat since the supposed demise of her <i>Fantastic Beasts</i> character Leta Lestrange. She was on Ellen this week talking award appearances and nominations for her HBO series <i>Big Little Lies</i>, taking the stage with her famed musician father Lenny, and her upcoming Hulu show <i>High Fidelity (see a new trailer below). </i>She also shared some of the details surrounding her prep for her role as Catwoman in the upcoming Batman movie opposite <i>Harry Potter’</i>s Cedric Diggory, robert Pattinson. Take a look at Zoe Kravitz’s appearance on Ellen and let us know if you think she may just end up spending some time at Leavesden Studios reprising her Slytherin role in <i>Fantastic Beast 3 </i>while she’s in London filming <i>Batman.</i><br />
<iframe src="https://www.youtube.com/embed/0Xj8Ut_xJpE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<iframe src="https://www.youtube.com/embed/r5bkbfdVzbI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">The Return of Domhnall Gleeson as Mr. McGregor in <i>Peter Rabbit 2</i></span></span></strong></p>
<p>Did cool brother Bill ever do any gnome tossing in the Weasley’s garden? If so, he may have been training for his role in the Peter Rabbit films. Gleeson is back as Mr.Tom McGregor in <i>Peter Rabbit 2: The Runaway.</i> Take a look at a new second trailer for the live action CGI rom com that opens in theaters April 3, 2020 just ahead of Easter.<br />
<iframe src="https://www.youtube.com/embed/euGHcnyUo84" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">A New Podcast for Stephen Fry</span></span></strong></p>
<p><a href="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/stephen-fry-deadly-sins-podcast.jpg"><img class="alignnone size-large wp-image-53063" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/stephen-fry-deadly-sins-podcast-1024x512.jpg" alt="stephen fry deadly sins podcast" width="1024" height="512" /></a></p>
<p>Stephen Fry, the voice of the Bloomsbury edition of the Harry Potter audiobooks, hosts a new podcast called <i>Stephen Fry’s 7 Deadly Sins. </i>It’s Fry’s second season doing a podcast series, the follow up to season one, <i>Great Leap Years. </i>Here’s a description of what to expect from this new round:</p>
<p><i>“In this new series I will take each one of the Seven Sins in turn, lay them out on the surgical table and poke, prod, pry and provoke in an attempt to try to anatomise and understand them; I hope and believe it will be, if nothing else, delicious fun and something of a change from the usual run of podcastery.”</i></p>
<p>We would not be surprised in the least if Fry resurrected a few of his Potterverse voices for this! Episode one of <i>Stephen Fry’s 7 Deadly Sins</i> released January 12 and can be found on <a href="https://podcasts.apple.com/gb/podcast/s2-ep1-introduction-an-exploration-of-the-human-heart/id1365035136?i=1000462328205">Apple Podcasts</a>.</p>
<p><strong><span style="text-decoration: underline;"><span style="color: #ffff00; text-decoration: underline;">David Tennant’s <em>Deadwater Fell</em> Finds U.S. Home</span></span></strong></p>
<p><a href="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/david-tennant-deadwater-fell-us-acorn.jpg"><img class="alignnone size-full wp-image-53079" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/david-tennant-deadwater-fell-us-acorn.jpg" alt="david tennant deadwater fell us acorn" width="681" height="383" /></a></p>
<p>U.S. David Tennant fans may be wondering when his latest project would appear on their TV’s. According to info this week from <a href="https://deadline.com/2020/01/deadwater-fell-acorn-tv-rights-david-tennant-drama-1202831620/"><i>Deadline</i></a><i>  </i>the 4-part crime drama <i>Deadwater Fell </i>will premiere to U.S. audiences in April through streaming service Acorn TV<i>. </i>The series takes place in a small Scottish community, where Tennant plays local doctor Tom Kendrick who is suspected of killing his wife and children. Tennant, <em>Harry</em> <em>Potter&#8217;s</em> Barty Crouch, Jr., is also an executive producer on the show, which premiered in the U.K. January 10 on Channel 4.</p>
<p><span style="text-decoration: underline; color: #ffff00;"><strong>David Heyman Attends  Producers Guild of America’s Nominees Panel</strong></span></p>
<p><img class="alignnone size-full wp-image-52705" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/David-Heyman-Once-Upon-Time-Hollywood-UK-Premiere-2ZRV_MbdV5ml.jpg" alt="David+Heyman+Once+Upon+Time+Hollywood+UK+Premiere+2ZRV_MbdV5ml" width="600" height="412" /></p>
<p>On Saturday 18th January, <em>Harry Potter </em>and <em>Fantastic Beasts </em>producer David Heyman attended the <a href="https://variety.com/2020/film/news/netflix-praised-by-the-irishman-marriage-story-filmmakers-at-producers-guild-panel-1203471958/" target="_blank">Producers Guild of America Panel</a> at the Producers Guild Awards in Los Angeles. The panel included producers of all 10 films nominated for the Darryl F. Zanuck Outstanding Producer of Theatrical Motion Pictures at the Producers Guild Awards. Heyman was the only producer to have been nominated twice for the award for his work on <em>Once Upon a Time in Hollywood</em> and <em>Marriage Story </em> Pippa Harris for <em>1917</em>, Jenno Topping for <em>Ford v. Ferrari</em>, Carthew Neal for <em>Jojo Rabbit</em>, Emma Tillinger Koskoff for <em>Joker</em>, Ram Bergman for <em>Knives Out</em>, Amy Pascal for <em>Little Women</em>,  Jane Rosenthal for <em>The Irishman </em>and Bong Joon Ho for <em>Parasite</em>.</p>
<p>Heyman and co-producer on <em>Marriage Story</em>, Noah Baumbach, as well as <em>The Irishman </em>co-producer Rosenthal, praised Netflix as a platform helping movies reach new audiences on the panel, and Heyman <a href="https://variety.com/2020/film/news/netflix-praised-by-the-irishman-marriage-story-filmmakers-at-producers-guild-panel-1203471958/" target="_blank">said</a> when answering a question on the challenges of producing <em>Once Upon A Time In </em><i>Hollywood</i>:</p>
<p><span style="color: #ff9900;">“One of the most challenging parts was that Quentin does not have a mobile phone and he can be hard to get hold of.”</span></p>
<p>He called the movie writer/director/producer Tarantino&#8217;s way of expressing his love of movies:</p>
<p><span style="color: #ff9900;">“Quentin wanted to tell a story about growing up in Hollywood in 1969.&#8221;</span></p>
<p>Read more about the panel <a href="https://variety.com/2020/film/news/netflix-praised-by-the-irishman-marriage-story-filmmakers-at-producers-guild-panel-1203471958/">here</a>. Sadly Heyman didn&#8217;t win the award (which instead went to Sam Mendes, Pippa Harris, Jayne?Ann Tenggren and Callum McDougall for <em>1917</em>, which features Jamie Parker &#8211; the original Harry Potter in <em>Harry Potter and the Cursed Child</em>!), but <a href="http://www.the-leaky-cauldron.org/2020/01/16/academy-award-nominations-for-wizarding-world-cast-creative-john-williams-alexandre-desplat-little-women-more/" target="_blank">Academy Awards</a> and <a href="http://www.the-leaky-cauldron.org/2020/01/12/bafta-nominations-for-wizarding-world-cast-and-creative/" target="_blank">BAFTAs</a> are still on the cards!</p>
<p>That wraps up our <i>Harry Potter </i>and <i>Fantastic Beasts </i>Actors news for this week Potter fans. For all the Wizarding World info from the stage, check out our latest <a href="http://www.the-leaky-cauldron.org/2020/01/14/theater-round-up-daniel-radcliffe-promotes-endgame-on-the-graham-norton-show-and-reunites-with-harry-potter-costar/">Theater Round-Up</a> and look out for our live coverage of the Cursed Child cast next weekend at BroadwayCon!</p>
</div><div id="postsep"><span class="facebooklike"><div class="fb-like" 
		data-href="http://www.the-leaky-cauldron.org/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/" 
		data-layout="standard" 
		data-action="like" 
		data-colorscheme="light"
		data-show-faces="true">
	</div></span></div></div>






				<br><br>
				
			   <div class="option-archive"> </div>

			   <br /><br />

	

	
			<div id="comments">




						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Write a Reply or Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/weekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.the-leaky-cauldron.org/wp-login.php?redirect_to=http%3A%2F%2Fwww.the-leaky-cauldron.org%2F2020%2F01%2F19%2Fweekly-round-up-daniel-radcliffe-in-miracle-workers-guns-akimbo-trailers-david-heyman-sits-on-producers-guild-awards-panel-more%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- #comments -->

    <div class='related-posts'><h2>Related Actor Interviews News</h2><ul><li><a href="http://www.the-leaky-cauldron.org/?p=53056"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/daniel-radcliffe-guns-akimbo-poster-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="daniel radcliffe guns akimbo poster" /></a><a href="http://www.the-leaky-cauldron.org/?p=53056"><b>Weekly Round-Up: Daniel Radcliffe In 'Miracle Workers' & 'Guns Akimbo' Trailers, David Heyman Sits on Producers Guild Awards Panel & More!</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">More Wizarding World gold for Harry Potter and Fantastic Beast cast and creative this week. On the heels of their Golden Globe wins, many familiar nam</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=52963"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/Daniel-Radcliffe-was-once-chased-from-a-science-museum-in-696x348-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Daniel-Radcliffe-was-once-chased-from-a-science-museum-in-696x348" /></a><a href="http://www.the-leaky-cauldron.org/?p=52963"><b>Weekly Round-Up: Daniel Radcliffe Talks 'Harry Potter', Evanna Lynch Narrates Thriller Audiobook & More!</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">The first full week of the new decade was a spellbinding one in the Wizarding World. Producer David Heyman took home a Golden Globe and Leaky announce</p></li><li><a href="http://www.the-leaky-cauldron.org/?p=52851"><img width="150" height="150" src="http://www.the-leaky-cauldron.org/wp-content/uploads/assets/evannalynchbonniewrightchickpeepsedit-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="evannalynchbonniewrightchickpeepsedit" /></a><a href="http://www.the-leaky-cauldron.org/?p=52851"><b>Weekly Round-Up: Bonnie Wright and Evanna Lynch Talk Sustainability at Hogwarts, Wizarding World Representation at the Golden Globes and More!</b></a><p style="color:#b3b3b3;padding-left: 142px;line-height: 1.2em;font-size: 14px;">It’s not only a new year in the Wizarding World, but a new decade, and the end of the last went out with a Whiz-bang at Leaky including our wrap up </p></li></div>
    <div style="margin: 10px auto; display:table;">

        <script type="text/javascript">
            <!--
            google_ad_client = "ca-pub-5632694263686536";
            /* LeakyNews 300 */
            google_ad_slot = "9263652346";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript"></script>
    </div>

	</div>

	<div id="rightwell">

<span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-0' style='width:300px;'>
</div>
</span>

	
    <a href="https://www.leakycon.com"><img src="/wp-content/themes/leakylegacy/images/LCD-TLC.jpg" style="width:300px" /></a>

	<div class="wellshadow sidebox"><h2>Harry Potter Archive</h2><form method="get" id="searchform" action="http://www.the-leaky-cauldron.org/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
</div><div class="wellshadow sidebox">			<div class="textwidget"></div>
		</div>
	<p><iframe allowtransparency="true" src="https://www.facebook.com/plugins/likebox.php?id=8339265398&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" frameborder="0" style="background-color: #fff; border:none; overflow:hidden; width:300px; height:255px;" scrolling="no"> </iframe>
	</p>

	<!--
<p><a href="/features/crafts"><img src="/wp-content/themes/leakylegacy/images/right-crafts.jpg" alt="Leaky Crafts"></a></p>

-->
    <div class="wellshadow sidebox">
    <a class="twitter-timeline" data-width="300" data-height="700" data-theme="dark" href="https://twitter.com/leaky?ref_src=twsrc%5Etfw">Tweets by leaky</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    </div>

		<div class='wellshadow sidebox choices'>
	<h2>Harry Potter Essays</h2><a class="dark" href="http://www.the-leaky-cauldron.org/features/essays/issue9/" style="font-size:18px;">Scribbulus Issue 28</a><div class="dark" style="padding: 10px;">Scribbulus is THE place for Leaky Cauldron readers to submit their essays and opinion pieces!</div><a href="http://www.the-leaky-cauldron.org/2007/10/19/youreangryimangry/"><b>You're Angry, I'm Angry</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/sortinghat-3/"><b>The Sorting Hat, Ideology, and Free Will</b></a><a href="http://www.the-leaky-cauldron.org/2007/10/17/unforgivable/"><b>The (Un)Forgivable Curses</b></a><a href="http://www.the-leaky-cauldron.org/features/essays/issue9/" class="dark" >See the rest over at Scribbulus!</a></div>
	<p><a href="http://FindingHogwarts.com?fh=tlc"><img src="/wp-content/themes/leakylegacy/images/FH_300-160.jpg" alt="Finding Hogwarts"></a></p>

<span class="ad-rec wellshadow sidebox">

<div id='div-gpt-ad-1409105180906-1' style='width:300px;'>
</div>
</span>


</div>

	</div>
	</div> <!-- main column close -->

<div id="footcover">

<div id="bottomrow">
<center>The Leaky Cauldron is not associated with J.K. Rowling, Warner Bros., or any of the individuals or companies associated with producing and publishing Harry Potter books and films.</center>

</div> 
</div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){


		
	jQuery('.blog-list-archive li ul').hide();
	jQuery('.blog-list-archive li a').click(function(){
    	jQuery(this).parent().addClass('selected');
    	jQuery(this).parent().children('ul').slideDown(0);
    	jQuery(this).parent().siblings().children('ul').slideUp(0);
    	jQuery(this).parent().siblings().removeClass('selected');
	});

	jQuery('#mobile_drop').click(function(){
	jQuery('#navrow ul li').slideDown();
	
	});

});

	jQuery(window).load(function() {
	(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=140356312669239";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
});
		
	
	</script>
	
<script type="text/javascript">

 var disqus_shortname = 'leaky'; 

 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>	

<script type="text/javascript">
document.write('<script type="text/javascript" src="http://ads.saymedia.com/ai01bfd19cf000c80a01c08f545000c80a.js?ord=' + Math.random() + '"></scr'+'ipt>');
</script>





</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: www.the-leaky-cauldron.org @ 2020-01-19 16:13:54 by W3 Total Cache -->